[voice] Call quality issues
Incident Report for Ziron
Resolved
The connectivity between our two primary London data centres and our LINX and LONAP peering has been rerouted, and we have not seen any reoccurrence of quality issues. We will provide a full RFO in the next few days, and apologise for the inconvenience this issue may have caused.
Posted Feb 06, 2018 - 17:24 UTC
Monitoring
Our re-routed LINX and LONAP public peering traffic is stable, so we are now in the process of bring the previously rerouted call traffic back to our primary data centres. No current calls will be lost during this process.
Posted Feb 06, 2018 - 16:22 UTC
Update
Senior engineers at our primary network supplier continue to investigate the issue, and have re-routed our LINX and LONAP public peering traffic via alternate paths. We continue to investigate, but overall are seeing an improvement in call quality.
Posted Feb 06, 2018 - 16:02 UTC
Update
We have taken steps to reduce impact of these issues by moving the majority of our inbound call traffic to a backup data centre, run by an alternative supplier. We continue to work with our primary service supplier to resolve this issue.
Posted Feb 06, 2018 - 14:47 UTC
Identified
We are seeing a repeat of this problem, and have escalated with our network supplier.
Posted Feb 06, 2018 - 13:58 UTC
Monitoring
Call quality has remained at normal levels since the last update. We are continuing to monitor this issue.
Posted Feb 06, 2018 - 13:48 UTC
Identified
This issue appears to be a reoccurrence of a similar fault yesterday with a network suppliers core link. Traffic is in the process of being rerouted, and we are seeing an overall improvement in call quality.
Posted Feb 06, 2018 - 12:26 UTC
Investigating
We are investigating reports of call quality issues on some inbound and outbound call traffic in our London network. Details to follow.
Posted Feb 06, 2018 - 12:06 UTC