Routing instability and packet loss to London sites
Incident Report for Ziron
Resolved
This incident has now been resolved, however please see https://www.zironstatus.com/incidents/1rl0cfxc1d5f for related emergency maintenance tonight which may affect the London Volta site.
Posted Nov 15, 2019 - 18:50 UTC
Monitoring
It appears our network services partner suffered a core router failover at the London Volta site, which in turn caused some short routing instability. Services remain stable and we will continue to monitor.
Posted Nov 15, 2019 - 16:55 UTC
Investigating
We are investigating some routing instability and packet loss around our London sites which is affecting outbound voice and inbound voice traffic.
Posted Nov 15, 2019 - 16:43 UTC
This incident affected: Voice (Outbound Voice, Inbound Voice).