Cloudflare issues affecting dashboard and website
Incident Report for Ziron
Resolved
Cloudflare have provided the following update:

"Major outage impacted all Cloudflare services globally. We saw a massive spike in CPU that caused primary and secondary systems to fall over. We shut down the process that was causing the CPU spike. Service restored to normal within ~30 minutes. We’re now investigating the root cause of what happened."
Posted Jul 02, 2019 - 14:59 UTC
Monitoring
Service has been restored, and we are awaiting an update from Cloudflare.
Posted Jul 02, 2019 - 14:14 UTC
Identified
Our global monitoring has detected some issues with Cloudflare which is causing issues accessing the Ziron dashboard and website from some regions. Cloudflare are investigating a network issue, and we will provide updates when they give them to us.
Posted Jul 02, 2019 - 13:56 UTC
This incident affected: Website and Ziron Dashboard.