[voice] London Volta connectivity issues
Incident Report for Ziron
Resolved
We understand from our network services provider that they experienced a failure of connectivity between two of the core routers in one of their London sites. The core of the network stayed up and stable but internet traffic going in/out via this site was disrupted. They have isolated the device that appears to have malfunctioned and are investigating further.

As per the previous update, no further issues have been seen since 09:18 UTC so we are now marking this incident as resolved.
Posted Oct 13, 2020 - 11:08 UTC
Monitoring
Our network services provider has advised that the issue has been resolved, and we have not seen any further packet loss since 09:18 UTC.

We will continue to monitor this incident and will update accordingly.
Posted Oct 13, 2020 - 10:43 UTC
Update
We are still waiting for an update from our network services provider, in the meantime we have not seen any issues since the initial update on this incident.
Posted Oct 13, 2020 - 09:41 UTC
Investigating
We are currently investigating packet loss to our London Volta site which may be affecting some inbound and outbound calls. Our network services provider is investigating and we will update shortly.
Posted Oct 13, 2020 - 09:15 UTC
This incident affected: Voice (Outbound Voice, Inbound Voice).