[sms][dashboard][numbering]
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Jan 12, 2019 - 08:45 UTC
Monitoring
We have seen service restored to the affected AWS EC2 instances, and dashboard is now back to full service. We will continue to monitor and update if any further issues occur.
Posted Jan 12, 2019 - 02:52 UTC
Update
AWS have confirmed a loss of power to some EC2 instances in one of their London availability zones. This is also affecting some EBS volumes in the affected availability zone. At this time, all services with the exception of the dashboard are operational.
Posted Jan 12, 2019 - 02:34 UTC
Update
Issues with messaging services have now been resolved. A small outage was seen to number management services but this too has been resolved.
Posted Jan 12, 2019 - 02:18 UTC
Identified
AWS have advised that they are "investigating network connectivity issues for some [EC2] instances in a single Available Zone in the EU-WEST-2 Region" - however we are seeing problems in multiple availability zones which suggests a wider issue.
Posted Jan 12, 2019 - 02:08 UTC
Investigating
We are investigating an AWS London region outage that is currently affecting:

- dashboard
- messaging
- numbering (purchase of new numbers, management of existing numbers)

Voice and lookup services are unaffected at this time.
Posted Jan 12, 2019 - 01:57 UTC
This incident affected: API (API v1), SMS (Inbound SMS, Outbound SMS), and Ziron Dashboard.