Packet loss / routing issues to London Volta
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Nov 16, 2019 - 02:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2019 - 01:20 UTC
Monitoring
Service has again been restored, we are awaiting further updates from our network services provider.
Posted Nov 16, 2019 - 01:20 UTC
Identified
We are again seeing packet loss and connectivity issues at our London Volta site.
Posted Nov 16, 2019 - 00:58 UTC
Monitoring
Service is returning to normal, we are waiting for a further update from our network services provider.
Posted Nov 16, 2019 - 00:53 UTC
Update
Our network services provider has experienced a failure in a core Juniper device, as soon as we have a further update we'll pass this on. Outbound voice continues to be affected, inbound voice and other services are unaffected.
Posted Nov 16, 2019 - 00:42 UTC
Identified
The scheduled emergency maintenance that was due to finish at midnight has unfortunately been extended and is causing some packet loss and routing issues to the London Volta site. Unfortunately we were only notified that this maintenance would be extended at midnight as the scheduled window was coming to an end.

We are liaising with our network services provider and will update shortly.
Posted Nov 16, 2019 - 00:23 UTC
This incident affected: Voice (Outbound Voice).