[voice] UK and outbound voice issues
Incident Report for Ziron
Resolved
Our operator partner have advised that they estimate engineers will arrive at the fibre break in the London area at 9pm at which point they can assess the extent of the work required to restore the fibre connectivity. Work will begin at 9pm on fibre break within the Leicester area, however the required work here is extensive due to an electrical incident in that area.

We have been advised that contingency measures have been put into place and we have seen a considerable drop in packet loss. These factors, combined with the overall reduction in UK traffic as we are now outside working hours, means we are satisfied that this incident has been resolved. However, we will continue to monitor and post any service-affecting issues here.
Posted Jan 31, 2020 - 20:28 UTC
Update
The operator partner have now advised that they have two major fibre breaks on their national UK network. We are still seeing packet loss across their network but the loss has reduced as the working day draws to a close in the UK.

We expect another update by 2000hrs UTC, and will update this incident as soon as we have further news.
Posted Jan 31, 2020 - 18:18 UTC
Update
We understand that the UK operator in question has suffered a major fibre break, and call quality is being affected as a result of congestion on their IP network. This is affecting many thousands of customers across the UK.

We are awaiting a further update from them and will update in due course.
Posted Jan 31, 2020 - 17:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2020 - 16:51 UTC
Identified
We have identified an issue with a major UK operator causing call quality issues on inbound calls to UK local (441/442) numbers. Inbound traffic to UK national and toll-free numbers (443, 448) and mobile (447) are unaffected. Outbound traffic has been rerouted around this operator and we are awaiting an update from them.
Posted Jan 31, 2020 - 15:43 UTC
Investigating
We are currently investigating call quality issues with UK inbound and outbound voice. More details to follow.
Posted Jan 31, 2020 - 15:16 UTC
This incident affected: Voice (Outbound Voice, Inbound Voice).