DNS issues for ziron.com and ziron.net

Incident Report for Ziron

Resolved

This incident has been resolved.
Posted Jul 18, 2020 - 00:33 UTC

Update

Cloudflare have advised that they believe a router failure in their network caused bad route announcements, which in turn caused issues at a number of Cloudflare locations. They went on to say that they believe that they have addressed the root cause and are monitoring their systems for stability now.
Posted Jul 17, 2020 - 22:24 UTC

Monitoring

Cloudflare have acknowledged an issue affecting multiple locations on their network. Our monitoring is now showing a return of services and we will await further updates.
Posted Jul 17, 2020 - 21:40 UTC

Identified

We are aware of a major global outage of Cloudflare which they are yet to acknowledge. As soon as we have more information we will update this incident.
Posted Jul 17, 2020 - 21:26 UTC

Investigating

We are currently investigating a DNS issue that may be affecting the resolution of ziron.com and ziron.net
Posted Jul 17, 2020 - 21:24 UTC
This incident affected: API (API v1, API v2) and Number Lookup, Ziron Dashboard.