[lookups] Issues with get_country and hashed_imsi lookup services
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted May 14, 2018 - 07:02 UTC
Monitoring
Services have been restored. We will continue to monitor.
Posted May 13, 2018 - 20:45 UTC
Investigating
An issue at an operator partner is currently affecting the following lookup services:

get_country
hashed_imsi
Posted May 13, 2018 - 20:39 UTC
This incident affected: Number Lookup.