Connectivity issues at London Volta
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 14:26 UTC
Update
Our transit provider have updated us to advise that they are not expecting any further disruption from this point, but will be monitoring the situation closely for a stability period. Our own monitoring has not seen any issues since 11:06 UTC but we will continue to monitor.
Posted Apr 01, 2020 - 12:24 UTC
Monitoring
One of our transit providers is investigating connectivity issues at our London Volta site which began at 10:59 UTC. This may have caused connectivity issues and dropped calls for any customers who do not see this site via LINX or LONAP peering or direct connect.
Posted Apr 01, 2020 - 11:17 UTC
This incident affected: Voice (Outbound Voice, Inbound Voice).