[lookups] Increased hashed_imsi and get_country errors
Incident Report for Ziron
Resolved
Our operator partner have advised that the issue with their platform has now been resolved.
Posted 4 months ago. Jun 14, 2019 - 11:23 UTC
Identified
Our operator partner have advised that they are currently investigating a potential issue with their platform and will update us soon with further details.
Posted 4 months ago. Jun 14, 2019 - 10:46 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 14, 2019 - 10:11 UTC
Investigating
We're investigating an increase in errors with hashed_imsi and get_country lookups
Posted 4 months ago. Jun 14, 2019 - 10:00 UTC
This incident affected: Number Lookup.