[sms] Delays to outbound UK SMS
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Sep 11, 2018 - 15:26 UTC
Identified
We have identified an issue with an upstream supplier that is causing delays to outbound UK SMS. Traffic has now been rerouted, and we are engaging with the supplier concerned.
Posted Sep 11, 2018 - 14:22 UTC
This incident affected: SMS (Outbound SMS).