[voice] London Volta connectivity issues
Incident Report for Ziron
Resolved
Services have been stable since 1104 UTC, with the cause of the network issues at Volta still under investigation.
Posted Mar 23, 2020 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 11:09 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2020 - 11:01 UTC
This incident affected: Voice (Outbound Voice, Inbound Voice).