[lookups] HLR (legacy) and home_network lookups blocked to UK/EE
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 22:07 UTC
Monitoring
We have rerouted lookup traffic towards UK EE to an alternative operator partner and will continue to monitor traffic statistics.
Posted Aug 16, 2019 - 16:46 UTC
Identified
An operator partner have been requested by UK operator EE to cease all lookup traffic towards their network with immediate effect. At this time HLR (legacy) and home_network lookups to UK EE subscribers will fail.

Please note that hashed_imsi and get_country lookups to UK EE subscribers are not affected by this issue, nor are HLR (legacy) or home_network lookups to other UK networks or other countries.

We are working with other operator partners to find a suitable replacement and will update this incident in due course.
Posted Aug 16, 2019 - 14:30 UTC
This incident affected: Number Lookup.