[inbound voice] Intermittent inbound call failures in London data centre
Incident Report for Ziron
Resolved
This site is now back in service. We will continue to monitor, but now consider this incident resolved.
Posted Nov 08, 2018 - 09:23 UTC
Monitoring
Issues with the storage system have been resolved, and we are monitoring for stability before putting this site back in service.
Posted Nov 08, 2018 - 09:00 UTC
Identified
An issue with a storage system has been identified and is being investigated.
Posted Nov 08, 2018 - 08:01 UTC
Investigating
We are investigating intermittent inbound call failures in the London data centre. Traffic has been rerouted away from this site and we will update this incident shortly.
Posted Nov 08, 2018 - 07:45 UTC
This incident affected: Voice (Inbound Voice).