[lookups] Issues with hashed_imsi and get_country lookups
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Aug 29, 2019 - 11:13 UTC
Monitoring
Service is returning to normal - we will update this incident with further information shortly once we have heard back from our operator partner.
Posted Aug 29, 2019 - 07:21 UTC
Investigating
We are investigating issues with the following lookup services:

get_country
hashed_imsi
Posted Aug 29, 2019 - 07:07 UTC
This incident affected: Number Lookup.