[outbound voice] Small increase in UK fixed/mobile call failures
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 12:08 UTC
Monitoring
We are aware of an issue with an upstream operator partner that has been causing a small increase in call failures to UK fixed and mobile. The operator concerned have advised that they have resolved the issue but we will continue to monitor.
Posted Jul 11, 2019 - 10:49 UTC
This incident affected: Voice (Outbound Voice).