[lookups] home_network lookup timeouts
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 17:08 UTC
Monitoring
The third party provider has advised that they have suffered a failure of an application server, which has now been replaced. Lookups response times have now returned to normal.
Posted Oct 14, 2019 - 15:22 UTC
Identified
We have identified an issue with a third party provider that is resulting in timeouts for home_network lookups. We are engaging with their support team, and will update shortly. No other lookup services are affected at this time.
Posted Oct 14, 2019 - 15:00 UTC
This incident affected: Number Lookup.