Intermittent APIv2 issues
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 08, 2019 - 18:03 UTC
Monitoring
We've discovered an intermittent DNS resolution problem with one of the K8S worker nodes that was causing containers to misbehave. The offending node was drained and all affected containers have been moved to other nodes.
Posted 12 days ago. Oct 08, 2019 - 17:20 UTC
Investigating
We are currently investigating some intermittent DNS resolution issues on our primary London K8S cluster on which APIv2 is based. This in turn may cause issues with porting request submission via the dashboard and APIv1.
Posted 12 days ago. Oct 08, 2019 - 16:53 UTC
This incident affected: API and dashboard.ziron.com.