[dashboard] Intermittent access issues
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 07:53 UTC
Update
Cloudflare still have an open incident which we are continuing to monitor; we will close our incident once Cloudflare confirm resolution of their issue.
Posted Sep 17, 2018 - 23:24 UTC
Monitoring
Cloudflare have confirmed some issues with their APIs which was, in turn, having a knock-on effect on tunnels to our dashboard containers. Service has been stable since the last update but we will continue to monitor.
Posted Sep 17, 2018 - 20:25 UTC
Identified
We are seeing issues that suggests our CDN provider (Cloudflare) is having an issue in the European region, which in turn has been causing some issues with access to dashboard.ziron.com

Service now appears to be stabilising but we are continuing to monitor.
Posted Sep 17, 2018 - 18:46 UTC
This incident affected: Ziron Dashboard.