Disruption to outbound voice London Volta
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 13:35 UTC
Monitoring
We are aware of a LINX (London Internet Exchange) LON1 power outage at the Equinix LD6 Slough data centre which was reported at 11:10 UTC, which was around the time we started receiving reports of issues with outbound calls from our London Volta platform. Whilst these are two separate geographical diverse data centres, we believe that the partial failure of a number of LINX peers in LD6 may have caused some route instabilities for a short period.

Services have been stable for the last 60 minutes, and we will continue to monitor.
Posted Oct 01, 2020 - 12:16 UTC
Update
We are still investigating this issue but are aware of some internet instability in the London area earlier. All outbound call traffic on our Volta platform looks stable at this time.
Posted Oct 01, 2020 - 11:43 UTC
Investigating
We are currently investigating this issue.
Posted Oct 01, 2020 - 11:09 UTC
This incident affected: Voice (Outbound Voice).