[billing] Backlog of transaction data
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 22:20 UTC
Identified
We have identified that account financial transaction data for the period 2019-09-04 00:02:08 - 2019-09-04 12:25:35 has not been processed correctly. This is in the process of being rectified, but in the meantime usage reports and prepaid balances may be incorrect.
Posted Sep 04, 2019 - 14:10 UTC