[voice] Possible issues with customer-originating traffic transiting LINX
Incident Report for Ziron
Resolved
This incident has been resolved.
Posted Feb 16, 2018 - 13:49 UTC
Monitoring
One of our network infrastructure suppliers has identified an MPLS congestion issue in Telehouse North that was increasing latency on our primary connection to LINX. This was resolved at approximately 12:00, and round trip times are now within normal expectations.
Posted Feb 16, 2018 - 12:15 UTC
Identified
We are looking further into what appears to be some asymmetrical routing with some peers across LINX. At this time we do not believe this is having a major impact on call quality, but may introduce an extra 15-20ms of latency.
Posted Feb 16, 2018 - 11:55 UTC
Investigating
We are investigating call quality quality issues which appear to be only affecting customers who are reaching our London network via the London Internet Exchange (LINX). More details to follow.
Posted Feb 16, 2018 - 11:38 UTC